Katapult network issues on Boot
Resolved·Partial outage

We've put a fix in place, monitored it, and resolved this issue, all VMs are now be able to be stopped/started/created without any issues.

Thu, Oct 30, 2025, 10:56 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

We've put a fix in place, monitored it, and resolved this issue, all VMs are now be able to be stopped/started/created without any issues.

Thu, Oct 30, 2025, 10:56 AM

Investigating

We're currently seeing issues where the network isn't being applied on Startup. This is currently an issue for new servers and those where servers are Shutdown and Started via the Client area.

Reboots via the OS though appear to be ok. Updates will be provided as this is progressed.

Thu, Oct 30, 2025, 09:22 AM(1 hour earlier)