Katapult Portal - Intermittent connectivity
Resolved·Degraded performance

Issues surround access to the katapult portal have been resolved. If you experience any issues, please reach out to the team.

Thu, Oct 30, 2025, 02:29 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Issues surround access to the katapult portal have been resolved. If you experience any issues, please reach out to the team.

Thu, Oct 30, 2025, 02:29 PM

Identified

We're currently experiencing network issues preventing clients from accessing my.katapult.io. Our infrastructure team are currently working to restore full service. We appreciate your patience at this time.

Thu, Oct 30, 2025, 01:02 PM(1 hour earlier)